Contact Us

support@onapp.com

U.S: (+1) 888-876-8666

UK: +44 (0) 203-318-5364

Enable Java 8 Console Support

Follow

Comments

2 comments

  • Avatar
    Softsys Techsupport

    This does not alleviate the security problem.

    TightVNC 2.7.2 _still_ does not have the proper Manifest file.

    Please review TightVNC bug tracker entry # 1318 http://sourceforge.net/p/vnc-tight/bugs/1318/

    There is a newer 2.8.0 release that _actually does_ have a proper Manifest. I had to install it today to no longer require the OnApp server to be listed in exception.sites

  • Avatar
    Chris Danks

    softsys,

     

    thanks for updating this thread! I applied 2.8 which fixed the issue with having to add onapp to exceptions list!

    i wonder why onapp have not bundled 2.8 yet of VNC with onapp 4

Please sign in to leave a comment.